Troubleshooting

If something does not work, you will find a solution here.

Ergonizer does not start after clean installation
Problem

Ergonizer does not start after installation. It only shows the splash screen that closes immediately.

Cause

A local virus checker or firewall sometimes block registration of the credentials for Ergonizer.

Resolution : Please check the settings of your antivirus application or firewall and allow Ergonizer as a secure application. Alternatively, it is worth a try to transfer the installer file (ErgonizerInstaller.exe) to an external USB-Device and start it from there.

Important

All relevant files of Ergonizer have a digital signature, that is explicitly accepted by the Microsoft security settings, but may not by some third-party virus checkers. You are free to find the digital signatures via Properties ‣ Digital Signatures ‣ Details (see the screenshot below). Please contact us if you are not sure whether a signature you found is originated by our company.

Screenshot
Digital signature

Fig. 15: Digital Signature Details

Ergonizer displays a specific error message

Problem

Ergonizer fails to start after installation or after entering the serial key, and an error message is displayed.

Cause

Local system conditions or specific configurations may prevent Ergonizer from starting properly.

Resolution

Please contact our support team via email. To assist us in resolving the issue, include a screenshot or the exact content of the error message in your email. Most issues can be resolved quickly. For more complex problems, we may arrange a remote session to diagnose and address the technical issue.

During the update process, the installation path stays empty

Problem

If you are running the Ergonizer updater, the update path Destination Folder is empty and the button Next is greyed out.

Screenshot
_Destination folder path remains empty_

Fig. 16: Destination folder path remains empty

Cause

An active licensed Ergonizer installation is a prerequisite for the installation of an update. The installation routine checks for such an active Ergonizer installation on your PC. Without a full installation, no updates can be performed and the destination folder field remains empty.

Resolution

If you think to have an active licensed installation of Ergonizer on your system, please provide the installation path manually. Alternatively, you can click the button Browse... to select that path from a dialog. Anyway, if the path does not point to an active and licensed Ergonizer installation, the update cannot be installed. In such a case, you need to cancel the update process and to perform a full installation. For such a full installation, you can use the installer file ErgonizerInstaller.exe that you have downloaded before. If you don’t have access to an recent full installer, please install the older version and update afterwards.